Uitfaseren TLS 1.0 en TLS 1.1 per 1 april 2019

Vorige maand hebben jullie informatie ontvangen over het uitfaseren van TLS 1.0 en TLS 1.1. Per 1 april 2019 biedt AllSolutions geen ondersteuning meer voor deze beide versies. Het gebruik hiervan wordt niet meer als voldoende veilig beschouwd. Daarom zullen we vanaf april 2019 op onze servers uitsluitend nog gebruik maken van TLS 1.2. Hiermee sluiten we aan bij de overheid, banken, webwinkels en payment providers die inmiddels vanuit veiligheidsoogpunt ook alleen nog maar gebruik maken van versie 1.2.

Een uitleg wat dit voor jullie betekent en een overzicht van de internetbrowsers die TLS 1.2 ondersteunen vind je op deze AllSolutions supportsite.

Deze informatie behoort tot de volgende release(s): 12.0.09